Subject: Really simple recipe

From: Biochemistry Administrators <[email-masked]>
Date: Thu, 30 Mar 1995 20:05:08 -0500 (EST)

I've started to use procmail again, but can't get a *simple* recipe to work.

--------part of .procmailrc-------
:0:                          # Anything with Subject: test
* ^Subject:.*test            #
testing                      # will go to $MAILDIR/testing

-------------------------------

Any message with the subject: test is still going to $DEFAULT as shown in 
the logfile

Subject: test Folder: /usr/spool/mail/neerav 1449

It's straight from the sample rcfile.

Thanks.

---

From: Jeremy Mathers <[email-masked]>
Date: Thu, 30 Mar 1995 20:51:17 -0600

>Any message with the subject: test is still going to $DEFAULT as shown in 

Assuming that the above is verbatim, you should know that procmail is
very dumb about comments.  Remove them and it should work.