Subject: Why is this not working?

From: Nicholas Albright <[email-masked]>
Date: Thu, 2 Feb 1995 15:20:52 -0500 (EST)

Forgive probably a simple question, but can anyone see why this 
.procmailrc isn't working?  All the mail is sent to my system mailbox.  
This was working before I added the second ':' (Still not sure why I 
should do that, except that it is strongly suggested :)

-----------Begin .procmailrc----------------------

:0:
* ^From.*bootcody
| formail -I "Status: N" >> $HOME/mail/me

:0:
* ^From.*albrnick
| formail -I "Status: N" >> $HOME/mail/me

:0:
* .*procmail@informatik
| formail -I "Status: N" >> $HOME/mail/Procmail

:0:
* ^From.*allenj
| formail -I "Status: N" >> $HOME/mail/Jessica

:0:
* ^From.*(gwilson|jcommon|rlayden)
| formail -I "Status: N" >> $HOME/mail/Work

-----------End .procmailrc------------------------
  
  Thanx for your time,
  -Nick

P.S. Any spelling mistakes are not those of the author, as he can't spell. :)

---

From: Roman Czyborra <[email-masked]>
Date: Mon, 6 Feb 1995 15:53:48 +0100 (MET)

> can anyone see why this .procmailrc isn't working?

It looks alright, set LOGFILE=.maillog VERBOSE=on for more clues.

> All the mail is sent to my system mailbox.

This sounds like procmail is not even processing your .procmailrc, 
perhaps you disabled your .forward.