Subject: Re: MATCH doesn't match

From: Roman Czyborra <[email-masked]>
Date: Wed, 15 Feb 1995 17:40:18 +0100 (MET)

> [...kludgy sed invocation that quotes all magic characters deleted...]

I'd've suggested to insert some delimiters

	:0h
	string0=|perl -ne 'print "$1:$2\n" if /^Header:\w*(pat1)junk(pat2)/i'

	:0
	* string0??^\/[^:]*
	{ string1="$MATCH" }
	
	:0
	* string0??:\/.*
	{ string2="$MATCH" }

> string1="$\MATCH" will assign the all-magics-disarmed-equivalent of $MATCH

What a nice idea that is!  I wish I had that in my shell.

---

From: Joe Hildebrand <[email-masked]>
Date: Wed, 15 Feb 1995 14:46:44 -0500

> "Roman" == Roman Czyborra <[email-masked]> writes:

   Roman> What a nice idea that is!  I wish I had that in my shell.

You might.  Try $MAIL:q

-- 
Joe Hildebrand                  Fuentez Systems Concepts
[email-masked]              11781 Lee-Jackson Hwy, Suite 700
Senior Software Engineer        Fairfax, VA 22033
                                Phone:    (703)273-1447   
                                Fax:      (703)273-2972
                                PGPprint: 0x06C96661

Standard disclaimers apply