Subject: Unidentified subject!

From: [email-masked] (Donna K Kroeschel)
Date: Wed, 5 Apr 95 15:41:01 CDT

Hi,

I am very new at using procmail. I just installed it
last week under my login. I am trying to set up 
.procmailrc so that when I receive email with the
word retrieve in the subject it will send email
back to the sender and then store the email in
a file. I can not get it to work this way. I have
tried many many combinations but none have worked.
Is this possible to do with procmail if so what
am I doing wrong. Below is the last combination
I tried in my .procmailrc file. This combination
will send email back to the sender but the email
that is send to me is lost.

Thanks
Donna Kroeschel
_______________________________________________

VERBOSE=yes
PATH=/bin:/usr/bin:/home/dkk/procmail/bin.sun4
MAILDIR=$HOME/Mail
LOGFILE=$MAILDIR/from
SENDMAIL=/usr/lib/sendmail
:0 
* !^From +dkk
* !^Subject:.*Re:
* !^FROM_DAEMON
* ^Subject:.*retrieve
| (/home/dkk/procmail/bin.sun4/formail -r ; /usr/5bin/cat /home/dkk/info_file) |  /usr/lib/sendmail -oi -t 
:0
* ^Subject:.*retrieve
sable95

---

From: [email-masked] (David W. Tamkin)
Date: Wed, 5 Apr 1995 16:23:30 -0500 (CDT)

Donna Kroeschel wrote,

> Below is the last combination

[environmental variable assignments deleted]

Here's your problem: the recipe for sending out the file needs a `c' flag

> | (/home/dkk/procmail/bin.sun4/formail -r ; /usr/5bin/cat /home/dkk/info_file) |  /usr/lib/sendmail -oi -t 

And if sable95 is a folder rather than a directory, you should use a local

> sable95

David W. Tamkin  Box 3284  Skokie, Illinois  60076-6284
[email-masked]    MCI Mail: 426-1818   +1 312 714 5610

---

From: "Albert O. Drouart" <[email-masked]>
Date: Wed, 5 Apr 1995 20:31:37 -0400

Hello, 

I've been using procmail for a whole two days, and I was wondering how to 
scan the TO lines for certain strings.  I'm able to do subject, and from, 
but for some reason my attemps at ^TO and ^To are not working.

Any hints, or samples would be greatly apperciated!

Thanks,
Albert

---

From: Joshua <[email-masked]>
Date: Wed, 5 Apr 1995 20:48:52 -0400 (EDT)

> sable95

Emails to you may not be lost. You may find them in sable95.
Joshua