Subject: Re: Why the -f- flag by default?

From: [email-masked]
Date: Thu, 16 Feb 1995 18:22:00 +0000 (GMT)

> 
> > The man page says that -f- will update the leading "From " line, or
> > create one if there is none present.  But when I have it set up this way,
> > the mail in my system mailbox contains two "From " lines. 
> 
> This is not what is supposed to happen.  What procmail version are you
> using and how do your postmarks look like so that procmail doesn't
> recognize them? 
> 
MMDF doesn't create From path so in my mail log all I get is:

>From neil  Thu Feb 16 18:16:04 1995
  Folder: /home/neil/.mail 868

Rather that who is is really from, Is there a fix for this?

Regards,
Neil
-- 
Neil J. McRae.                                        Demon Internet
[email-masked]

---

From: [email-masked] (David W. Tamkin)
Date: Thu, 16 Feb 1995 15:41:44 -0600 (CST)

Neil McRae asked,

| MMDF doesn't create From path so in my mail log all I get is:
| 
| >From neil  Thu Feb 16 18:16:04 1995
|   Folder: /home/neil/.mail 868
| 
| Rather that who is is really from, Is there a fix for this?

There's a bandage for it:

TRAP='`formail -XFrom: -XReply-To:`
'

---

From: Roman Czyborra <[email-masked]>
Date: Fri, 17 Feb 1995 04:15:41 +0100

> MMDF doesn't create From path

So do you need a From_ at all?

> Rather that who is is really from, Is there a fix for this?

	:0 wfh
	| formail -I"From " -a"From "