Subject: procmail as local delivery agent

From: Nancy McGough <[email-masked]>
Date: Fri, 27 Jan 1995 10:41:37 -0800 (PST)

What is the easiest way for a user to see if procmail is being
used as the local delivery agent?  When this is the case the
user doesn't need to use a .forward file.  If a ~/.procmailrc
file exists, it will be used to process the mail.

Thanks for any info on this,
Nancy

-- 
 /\_/\                     /\_/\                                     /\_/\
( o.o )  Nancy McGough    ( o.o )   http://www.jazzie.com/ii        ( @.@ )
 > ~ <   Infinite Ink      > ^ <    ftp://ftp.halcyon.com/pub/ii     > " <

---

From: "Michael J. Corrigan" <[email-masked]>
Date: Fri, 27 Jan 1995 11:16:31 -0800

Some ways are:
1. ask system manager
2. move .forward out the way and see if .procmailrc still works
3. grovel through the sendmail.cf which could be located in one
of the directories /usr/lib,/etc/mail,/etc/sendmail,/usr/ucblib among
others and see if the Mlocal line references procmail.